EN COURS Bug au donjon avec les araignées GAMMA / ALPHA

Araics_Officiel

Le build c'est bien mais devenez-en pas acro..
Membre
21 Février 2018
36
25
France - Poitiers
#1
Salut, ce matin j'ai détecté un bug ; peut être fait exprès mais j'en doute.
Il se trouve au /Warp donjon et à la zone de farm des araignées.
Sur ALPHA : Les araignées vous mettent des dégâts mais aussi du poison (ce qui est normal vu que se sont des araignées de cave)
Sur GAMMA : Les araignées vous mettent des dégâts mais pas de poison ( ce qui est anormal)


Donc pourquoi la zone de farming d'araignées ALPHA / GAMMA fais spawn les mêmes araignées sauf que sur un des serveurs elles ne font pas de dégât de poison .. ?

Araics
 

Az_Ticooooot

Je suis le plus bo des poulpes.
Membre
6 Février 2018
1 107
1 268
16
Test
#2
J’ai une théorie : Quand la commande pour l’ajout du donjon a été éditée, il n’y avait pas encore d’accès au donjon : on spawnait en dehors. Mais cette commande n’était il me semble accessible que sur Alpha. A mon avis il a été totalement construit sur Alpha puis copié collé sur Gamma, ce qui a provoqué ce bug chez les Araignées des Cavernes (faut préciser aussi parce que y en a deux types xD)
 
J'aime: Araics_Officiel

Araics_Officiel

Le build c'est bien mais devenez-en pas acro..
Membre
21 Février 2018
36
25
France - Poitiers
#3
J’ai une théorie : Quand la commande pour l’ajout du donjon a été éditée, il n’y avait pas encore d’accès au donjon : on spawnait en dehors. Mais cette commande n’était il me semble accessible que sur Alpha. A mon avis il a été totalement construit sur Alpha puis copié collé sur Gamma, ce qui a provoqué ce bug chez les Araignées des Cavernes (faut préciser aussi parce que y en a deux types xD)
Je l'ai précisé le type d'araignée